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Troubleshoot SoftXpand installation Troubleshoot SoftXpand installation



Introduction:

SoftXpand installation should be done according to the software prerequisites and hardware prerequisites found in SoftXpand user manual.

This troubleshoot document will deal with the situation where your system has an installation problem. The document first goes through the basic software requirements, and how to check each one, and then goes down to advanced troubleshoot actions.


Symptom:

SoftXpand installation exits with an error and does not complete successfully.

Or

SoftXpand setup performs a role back and does not complete successfully without giving a reason.

Or

SoftXpand host performs unstable behavior such as: unexpected restarts or not all monitors start every time.


Cause:

The cause is probably an incompatibility to some OS element.


Resolution:

Check and make sure the below prerequisites are installed on your computer.

Note: If all steps below fail it is advised to reinstall Windows XP SP3 from scratch to ensure a clean and successful SoftXpand installation.





Basic software prerequisites check:

Please check the below software prerequisites in further detail:





Advanced troubleshoot:

  • MSI installer 4.5.
    Make sure you have MSI installer 4.5.
    Use this link to download it: http://www.microsoft.com/downloads/details.aspx?FamilyID=5a58b56f-60b6-4412-95b9-54d056d6f9f4&displaylang=en.
  • Remove antivirus software, malware, software security application and firewall.
    As part of troubleshooting installation problems – remove any antivirus, malware, software security application (such as Deepfreeze, Windows steady state etc) or firewall you have installed, in order to eliminate the option where it is interrupting SoftXpand installation.
  • Use computer in WORKGROUP.
    If your computer is part of a domain, it could be that a policy from the domain is restricting SoftXpand installation so as part of troubleshoot installation problems, remove the computer from the domain and add it to local WORKGROUP.
  • Activate Windows and perform genuine windows validation update prior to SoftXpand installation.
    As part of Windows full update it is critical to perform Windows activation and genuine windows validation update prior to SoftXpand installation. Refer to this KB for further information:
    Missing Gina DLL error message upon boot.
  • Check whether a previous installation exists on the PC.
    Ensure that SoftXpand is not installed on your PC and that no remains of previous version are still installed. Refer to this KB for further information:
    How to manually uninstall SoftXpand 3.
  • Use NTFS file system.
    Right click ‘My Computer’ – manage – Disk Management.



    If your file system is FAT, FAT16, or FAT32 you need to convert it to NTFS.
    In order to convert your file system to NTFS:
  1. Open Command Prompt. Click Start, point to All Programs, point to Accessories, and then click Command Prompt.
  2. In the command prompt window, type: convert drive_letter: /fs:ntfs
    For example: convert C: /fs:ntfs.
  • Install SoftXpand with an administrative user.
    Make sure you are installing SoftXpand with an administrative user.
  • Return Administrator security template to installation default.
    SoftXpand installation requires administrative user.
    It could be that the security level for administrator has been tightened, in a way that it denies from the administrator user to complete the installation.
    To make sure that the administrator user can install SoftXpand perform the following:
  1. Click start – run and type: secpol.
  2. Right click ‘Security settings’ and choose ‘Import Policy’.



  3. Choose ‘setup security’ and click open.



  4. If a ‘Security Templates’ message appears – click OK.
  5. Right click ‘Security settings’ and choose ‘Reload’.


     
  • Check that registry key WinStationsDisabled is set to = 0.
    If The registry key name :
    HKLM\Software\Microsoft\WindowsNT\CurrentVersion\Winlogon\WinStationsDisabld is set to = 1, then SoftXpand sessions will not run.
    An error message will appear on monitors – Remote logins are currently disabled.
    Note: By Windows installation default, this setting is set to = 0, and needs no pre-checking.
  • Check that local policy (gpedit.msc): Computer Configuration > Administrative Templates > Windows Components > Terminal Services > ‘Allow users to connect remotely using Terminal Services’ – is not set to 'disabled'.
    This setting must be either ‘Not Configured’ or 'Enabled'.
    Note: By Windows installation default, this setting is set to ‘Not Configured’, and needs no pre-checking.

Article is in the following categories:
KB » Troubleshooting



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