Symptom
When you try to connect from a remote PC to a SoftXpand host using RDP, the RDP connection is created but you see only a black screen without any logon dialog.
Cause
This happens if the SoftXpand host has Windows XP Pro with only basic service pack 2 installed, without any updates.
Solution:
Download and install all critical Windows updates (http://www.windowsupdate.com/) on the SoftXpand host.
It is recommended to install Win XP SP3.
http://www.microsoft.com/downloads/details.aspx?familyid=5B33B5A8-5E76-401F-BE08-1E1555D4F3D4
Note: the RDP problem will not occur if on the Host PC, SoftXpand is not running, and no user is logged on. That is, only the Windows logon dialog is on screen.
KB » SoftXpand Xpress

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